lnwshop logo
  • ตอบกระทู้
  • ตั้งกระทู้ใหม่
QUOTE 

อาการแบบนี้ Nodemcu เสียรึป่าวครับ ?

Aum
Aum
IP: 101.109.243.x
1 เดือนที่ผ่านมา

ก่อนหน้านี้ใช้งานได้ปกติิรันได้ sensor ทำงานครบหมด  แต่วันนี้ต้องถอดสายจัม เพื่อไปต่อเข้ากับโมเดล  อยุ่ๆเสียบไปก็ไม่มีอะไรเกิดขึ้น นิ่งสนิท

1. เสียบแล้วไม่มีไฟกระพิบ จังหวะแรก

2. com port ไม่ขึ้น (ติดตั้งเรียบร้อยแล้ว)

นิ่งไปเลยเสียบแบบ ลอยๆ หรือ แบบเสียบกับบอร์ดไม่มีอะไรเกิดขึ้น แบบนี้ ควรเปลี่ยนเป็นตัวใหม่เลยไหมครับ

 

ถ้าได้ตัวใหม่แล้ว มีข้อควรระวังอะไรไหมครับ 

 

QUOTE 
ความคิดเห็นที่ #1
เจ้าของร้าน
เจ้าของร้าน
1 เดือนที่ผ่านมา

NodeMCU ที่ร้าน จะตรวจเช็คให้แบบละเอียดก่อนส่งทุกชิ้น

ถ้าซื้อกับที่ร้าน ArduinoAll รับประกันให้ทุกชิ้นครับ

ถ้าก่อนหน้านี้ทำงานได้ปกติ และวันนี้ถอดสายจัมเปอร์แล้วนิ่งสนิท อาจเป็นไปได้ว่าวงจรช็อต ตรงนี้ตอบให้ไม่ได้ว่าเสียหรือเปล่า ต้องเช็คดีบั๊กที่หน้างานครับ

 

1
แสดงความคิดเห็นที่ 1-1 จากทั้งหมด 1 ความคิดเห็น
ข้อความ
ชื่อผู้โพส
ข้อมูลสำหรับการติดต่อกลับ (ไม่เปิดเผย เห็นเฉพาะเจ้าของร้าน)
อีเมล
เบอร์มือถือ
  • ตอบกระทู้

หมวดหมู่สินค้า

สมาชิก Arduino All

เข้าสู่ระบบด้วย
เข้าสู่ระบบ
สมัครสมาชิก

ยังไม่มีบัญชีเทพ สร้างบัญชีใหม่ ไม่เกิน 5 นาที
สมัครสมาชิก (ฟรี)

Arduino All ขายดี

รหัสสินค้า A015
275.00 บาท
  • สั่งซื้อ
รหัสสินค้า A233
5.00 บาท
  • สั่งซื้อ
รหัสสินค้า A115
10.00 บาท
  • สั่งซื้อ
รหัสสินค้า A238
4.00 บาท
  • สั่งซื้อ
รหัสสินค้า A097
4.00 บาท
  • สั่งซื้อ
รหัสสินค้า A474
5.00 บาท
  • สั่งซื้อ
รหัสสินค้า A014
90.00 บาท
  • สั่งซื้อ
รหัสสินค้า A237
4.00 บาท
  • สั่งซื้อ
รหัสสินค้า A225
5.00 บาท
  • สั่งซื้อ
Go to Top