lnwshop logo
  • ตอบกระทู้
  • ตั้งกระทู้ใหม่
QUOTE 

arduino due program ไม่ได้ครับช่วยหน่อย

por 2 ปีที่ผ่านมา

  arduino due program ไม่ได้ครับช่วยหน่อย ผมต่อสาย ubs เข้ากับ พอรต์โปรแกรม programming port  สังเกตุดูมีไฟติดที่บอรดสองดวงคือ ไฟ  led สีส้ม ไฟไม่กระพริบน่ะครับ กับ ไฟ power on สีเขียว  จากนั้นผมเปิด ตัว ide เวอร์ชั่น 1.6.0  จะทำการโปรแกรม เลือกบอรด์ที่ พอร์ต programming แต่พอจะเลือกพอร์ตกลับมีแต่ com1  ไม่มีพอร์ตอื่นให้เลือก  ผมได้ทดลองปิด ide แล้วเปิดใหม่ก็ยังไม่มีพอร์ตอื่นๆขึ้นมา  ตอนแรกก็คิดว่าสายไม่ดีแต่ลองเปลี่ยนหลายเส้นแล้วก็ไม่ได้  ต่อมาก็ลองเอา บอร์ด uno มาต่อกับพอร์ต usb เดิมก็สามารถโปรแกรมได้ จากนั้นผมก็ลองทำแบบเดียวกันกับพอร์ต usb อื่นๆ  ตัวบอร์ด due ก็ยังไม่สามารถโปรแกรมได้  รบกวนช่วยตอบหน่อยครับว่าผมทำผิดขั้นตอนไหนไปหรือเปล่า  ขอบคุณครับ   รหัสพัสดุ: ของบอร์ดที่ผมสั่งครับ
EK203812692TH

QUOTE 
ความคิดเห็นที่ #1
เจ้าของร้าน
เจ้าของร้าน
2 ปีที่ผ่านมา

รอสักพักแล้ว ลองเลือกพอร์ทใหม่อีกครับครับ

QUOTE 
ความคิดเห็นที่ #2
por 2 ปีที่ผ่านมา

ผมทดลองหลายรอบแล้วครับ  ปิดเปิดเครื่องคอมฯ ใหม่ก็ยังไม่เจอบอร์ด  คือปรกติเวลาเราเสียบสายต่ออุปกรณ์  ที่เป็น usb  เป็นครั้งแรกมันจะมีเสียงจากคอมดังขึ้นมา  แต่ของผมตั้งแต่ครั้งแรกที่เสียบสาย  (ยังไม่ได้ต่อกับอุปกรณ์อื่นน่ะครับ) เข้าที่ พอร์ตโปรแกรม  มันก็นิ่งไม่มีอะไรเกิดขึ้น มีแต่ไฟที่บอก สองดวงติดอยู่  จากการทดลองที่พอร์ต โปรแกรมอยู่หลายหน ผมลองย้ายไปที่พอร์ต native usb sam3x  ปรากฏว่ามีไดอล็อกบ๊อกขึ้นมาที่มุมขวา ว่า

usb device not recognized ตรวจดูใน device manager ของ windows ขึ้นเป็น  unknown device ครับ

ผมลองเปลี่ยน ide หลายตัวแล้ว และได้ทดลองเปลี่ยนไปลองกับคอมฯ เครื่องอื่น ก็ยังไม่ได้  ลืมบอกไปว่าผมใช้

windows 7 64 bit  ส่วนเครื่องอื่นใช้ windows xp 32bit ครับ

 

QUOTE 
ความคิดเห็นที่ #3
por 2 ปีที่ผ่านมา

ยังใช้งานไม่ได้เลยครับ  รบกวนหาวิธีแก้ให้หน่อยครับ

QUOTE 
ความคิดเห็นที่ #4
เจ้าของร้าน
เจ้าของร้าน
2 ปีที่ผ่านมา

device manager ของ windows ขึ้นเป็น  unknown device

แปลว่ายังไม่เห็น driver ครับ ลองลง arduino ide 1.6 ดูครับ http://arduino.cc/en/main/software

QUOTE 
ความคิดเห็นที่ #5
por 2 ปีที่ผ่านมา

ยังใช้ไม่ได้ครับ  อย่างที่บอกในตอนแรก  ผมลอง ide. ทุกเวอร์ชั่นแล้วครับ

QUOTE 
ความคิดเห็นที่ #6
por 2 ปีที่ผ่านมา

ผมทดลองหลายรอบแล้วครับ  ปิดเปิดเครื่องคอมฯ ใหม่ก็ยังไม่เจอบอร์ด  คือปรกติเวลาเราเสียบสายต่ออุปกรณ์  ที่เป็น usb  เป็นครั้งแรกมันจะมีเสียงจากคอมดังขึ้นมา  แต่ของผมตั้งแต่ครั้งแรกที่เสียบสาย  (ยังไม่ได้ต่อกับอุปกรณ์อื่นน่ะครับ) เข้าที่ พอร์ตโปรแกรม  มันก็นิ่งไม่มีอะไรเกิดขึ้น มีแต่ไฟที่บอก สองดวงติดอยู่  จากการทดลองที่พอร์ต โปรแกรมอยู่หลายหน ผมลองย้ายไปที่พอร์ต native usb sam3x  ปรากฏว่ามีไดอล็อกบ๊อกขึ้นมาที่มุมขวา ว่า

usb device not recognized ตรวจดูใน device manager ของ windows ขึ้นเป็น  unknown device ครับ

ผมลองเปลี่ยน ide หลายตัวแล้ว และได้ทดลองเปลี่ยนไปลองกับคอมฯ เครื่องอื่น ก็ยังไม่ได้  ลืมบอกไปว่าผมใช้

windows 7 64 bit  ส่วนเครื่องอื่นใช้ windows xp 32bit ครับ

 

 

QUOTE 
ความคิดเห็นที่ #7
เจ้าของร้าน
เจ้าของร้าน
2 ปีที่ผ่านมา

เอ๋ ถ้าไม่ได้ลองส่งมาให้ทางร้านเช็คให้ก็ได้ครับ ถ้ามีปัญหาจะได้เคลมให้ ทางร้านออกค่าส่งไปและกลับให้ แต่ถ้าไม่มีปัญหาช่วยออกค่าส่งกลับด้วยนะครับ จะรีบจัดส่งให้ทันทีครับ

1
แสดงความคิดเห็นที่ 1-7 จากทั้งหมด 7 ความคิดเห็น
ชื่อ
อีเมล
ข้อความ
  • ตอบกระทู้

หมวดหมู่สินค้า

สมาชิก Arduino All

เข้าสู่ระบบด้วย
เข้าสู่ระบบ
สมัครสมาชิก

ยังไม่มีบัญชีเทพ สร้างบัญชีใหม่ ไม่เกิน 5 นาที
สมัครสมาชิก (ฟรี)

Arduino All ขายดี

รหัสสินค้า A015
300.00 บาท
  • สั่งซื้อ
รหัสสินค้า A233
5.00 บาท
  • สั่งซื้อ
รหัสสินค้า A115
10.00 บาท
  • สั่งซื้อ
รหัสสินค้า A238
4.00 บาท
  • สั่งซื้อ
รหัสสินค้า A014
90.00 บาท
  • สั่งซื้อ
รหัสสินค้า A237
4.00 บาท
  • สั่งซื้อ
รหัสสินค้า A225
5.00 บาท
  • สั่งซื้อ
รหัสสินค้า A097
4.00 บาท
  • สั่งซื้อ
Go to Top