lnwshop logo
  • ตอบกระทู้
  • ตั้งกระทู้ใหม่
QUOTE 

ขอสอบถามครับ

noomae
noomae
IP: 223.207.167.x
1 เดือนที่ผ่านมา

พอดีผมซื้อ Digispark Attiny85 Programmer Socket Adapter มาแล้วทดลองเสียบที่คอมมันขึ้น  USB not recognize ผมเลยลองเข้าเช๊ดดูมันขึ้นWindows has stopped this device because it has reported problems. (Code 43) ครับผมต้องทำงัยแก้ตรงไหนครับ ตอนนี้ผมลงไดร์เวอร์แล้ว ครับ เวปนี้แล้ว ครับ https://digistump.com/wiki/digispark/tutorials/connecting ไม่หายครับ

 

QUOTE 
ความคิดเห็นที่ #1
เจ้าของร้าน
เจ้าของร้าน
1 เดือนที่ผ่านมา
 
ไม่เห็นไดรเวอร์ปกติครับ
 
 
ยังไม่มี ic attiny85 ที่มี bootloadder ของ digispark ดังนั้นจึงไม่มีซอฟแวร์ที่ทำงานได้ ไดรเวอร์จึงไม่ขึ้น 
ต้องลง ic attiny85 ที่มี bootloader digispark เข้าไปในบอร์ดก่อนครับ
 
เมื่อลงแล้วจะอัพโหลดได้ปกติ ทดสอบให้ดูตามนี้ครับ
 
 

 

QUOTE 
ความคิดเห็นที่ #2
noomae
noomae
IP: 223.207.167.x
1 เดือนที่ผ่านมา
icมีครับผมซื้อมาด้วยผมสั่ซื้อมาด้วย ใส่ไปแล้วครับมันก็ขึ้นแบบนี้
QUOTE 
ความคิดเห็นที่ #3
เจ้าของร้าน
เจ้าของร้าน
1 เดือนที่ผ่านมา

ถ้าซื้อ IC ไปใส่เลยไม่ได้นะครับ จากรูปน่าจะยังไม่ได้ลง bootloader digispark

จะต้องลง bootloader digispark เข้าไปใน IC Attiny85 ก่อนตามที่แจ้งครับ

QUOTE 
ความคิดเห็นที่ #4
noomae
noomae
IP: 122.155.45.x
1 เดือนที่ผ่านมา
มีขั้นตอนแนะนำการทำมัย ครับ ผมมือใหม่ ไม่ค่อยเข้าใจ ครับ
QUOTE 
ความคิดเห็นที่ #5
เจ้าของร้าน
เจ้าของร้าน
1 เดือนที่ผ่านมา

ทำเหมือนลงโปรแกรม attiny85 แต่เป็นโปรแกรมของ digispark แทน

ลิงค์ให้ดาวน์โหลด มีแจ้งในหน้าสินค้าครับ https://www.arduinoall.com/p/39

QUOTE 
ความคิดเห็นที่ #6
noomae
noomae
IP: 223.207.104.x
1 เดือนที่ผ่านมา
ผมลองทำแล้วไม่ผ่านครับ เข้าไปดูใน Device Manager มันขึ้น Windows has stopped this device because it has reported problems. (Code 43) เดี่ยวผมจะส่งไปให้ดูให้นะครับ
QUOTE 
ความคิดเห็นที่ #7
เจ้าของร้าน
เจ้าของร้าน
1 เดือนที่ผ่านมา

น่าจะยังทำไม่ถูก เช็คว่าอัพโหลดโปรแกรมเข้า Attiny85 ถูกต้องแล้วครับ

QUOTE 
ความคิดเห็นที่ #8
noomae
noomae
IP: 223.207.9.x
1 เดือนที่ผ่านมา
https://www.facebook.com/noom.koratteam/videos/1746492062138246/ ในคลิปผมใช่บอร์ดattiny 85อีกแบบครับ โปรแกรมตัวเดี่ยวกันคือide1.6.7 มันน่าจะใช้แทนกันได้ใช่มัย ครับ แต่ผมเอาตัวที่ซื้อมาเสียบแล้วมันหาไม่เจอครับ แล้วผมต้องทำยังงัย ดีครับ ช่วยแก้ปัญหาให้ผมที
QUOTE 
ความคิดเห็นที่ #9
เจ้าของร้าน
เจ้าของร้าน
1 เดือนที่ผ่านมา

ตอบให้ตามที่แนะนำไปแล้ว ต้องมี bootloader ก่อน เช็คตรงนี้ว่าถูกต้องแล้ว

สำหรับรายละเอียดปลีกย่อยตรงนี้ตอบให้ไม่ได้ ต้องลองทดลองหน้างานครับ

1
แสดงความคิดเห็นที่ 1-9 จากทั้งหมด 9 ความคิดเห็น
ข้อความ
ชื่อผู้โพส
ข้อมูลสำหรับการติดต่อกลับ (ไม่เปิดเผย เห็นเฉพาะเจ้าของร้าน)
อีเมล
เบอร์มือถือ
  • ตอบกระทู้

หมวดหมู่สินค้า

สมาชิก Arduino All

เข้าสู่ระบบด้วย
เข้าสู่ระบบ
สมัครสมาชิก

ยังไม่มีบัญชีเทพ สร้างบัญชีใหม่ ไม่เกิน 5 นาที
สมัครสมาชิก (ฟรี)

Arduino All ขายดี

รหัสสินค้า A015
270.00 บาท
  • สั่งซื้อ
รหัสสินค้า A233
5.00 บาท
  • สั่งซื้อ
รหัสสินค้า A115
10.00 บาท
  • สั่งซื้อ
รหัสสินค้า A238
4.00 บาท
  • สั่งซื้อ
รหัสสินค้า A097
4.00 บาท
  • สั่งซื้อ
รหัสสินค้า A014
90.00 บาท
  • สั่งซื้อ
รหัสสินค้า A474
5.00 บาท
  • สั่งซื้อ
รหัสสินค้า A237
4.00 บาท
  • สั่งซื้อ
Go to Top