lnwshop logo
ความรู้แน่น ฟรีสำหรับชุมชน ArduinoAll ที่นี่เท่านั้น

  


ArduinoAll รับประกันคุณภาพทุกชิ้น วันจันทร์-ศุกร์แจ้งชำระสินค้าก่อน 14.00 จัดส่งทันทีวันนี้ค่ะ

กรุงเทพ /ภาคกลาง ได้พรุ่งนี้


*** สินค้าทุกชิ้น ถ้าสามารถทำรายการสั่งซื้อได้ แสดงว่ามีครบทุกรายการค่ะ *** 

  • ตอบกระทู้
  • ตั้งกระทู้ใหม่
QUOTE 

ชวยเรื่องบอร์ด arduino หน่อยครับ

Help me!!!

บอร์ด arduino mega 2560 มีอาการเสียบเชื่อมกับคอมแล้วไฟ ON กับ L ติดแล้วก็ดับเลย

พอนำถ่าน 5V มาเสียบจ่ายไฟเพิ่มก็ติดแค่ไฟ ON อย่างในภาพ เกิดจากอะไรครับ ใช้ไม่ได้เลย พังรึป่าว

ขอบคุณคำตอบล่วงหน้าครับ

 

QUOTE 
ความคิดเห็นที่ #1
เจ้าของร้าน

เช็คดังนี้ครับ

1. ต่อแล้วเห็น comport แสดงว่าภาค usb ปกติ

2. วัดไฟ 3.3V 5V ได้ถุกต้องแสดงว่าภาคเรกูเลตปกติ

3. อัพโหลดได้ แสดงว่า ic ปกติ

- อัพโหลดไม่ได้ เช็คว่าลง bootloader แล้ว บางครั้ง bootloaderหายทำให้อัพโหลดไม่เข้า

- ถ้าลง bootloader ไม่ได้แสดงว่าา ชิฟ atmega2560 มีปัญหา

QUOTE 
ความคิดเห็นที่ #2
พัง
จบเลยครับ ไม่เจอตั้งแต่ comport แล้ว 😭😭😭😭😭
QUOTE 
ความคิดเห็นที่ #3
เจ้าของร้าน

ถ้าภาค usb พัง แต่ภาค ไมโครคอนโทรเลอร์และภาคเรกูเลต อาจจะยังใช้ได้อยู่

ลองใช้เครื่องโปรแกรมเช่น usbasp หรือใช้ arduino uno เป็นเครื่องโปรแกรม arduino as ISP แล้วโปรแกรมผ่านขา ISP ที่อยู่ตรงขอบ มี 3x2 ขา ถ้าโชคดีก็จะใช้ได้ปกติ เพียงแต่ต้องโปรแกรมผ่านเครื่องโปรแกรม

ขอให้โชคดีครับ

1
แสดงความคิดเห็นที่ 1-3 จากทั้งหมด 3 ความคิดเห็น
ข้อความ
ชื่อผู้โพส
ข้อมูลสำหรับการติดต่อกลับ (ไม่เปิดเผย เห็นเฉพาะเจ้าของร้าน)
อีเมล
เบอร์มือถือ
  • ตอบกระทู้

หมวดหมู่สินค้า

สมาชิก Arduino All

เข้าสู่ระบบด้วย
เข้าสู่ระบบ
สมัครสมาชิก

ยังไม่มีบัญชีเทพ สร้างบัญชีใหม่ ไม่เกิน 5 นาที
สมัครสมาชิก (ฟรี)

Arduino All ขายดี

รหัสสินค้า A233
5.00 บาท
  • สั่งซื้อ
รหัสสินค้า A115
10.00 บาท
  • สั่งซื้อ
รหัสสินค้า A097
4.00 บาท
  • สั่งซื้อ
รหัสสินค้า A474
7.00 บาท
  • สั่งซื้อ
รหัสสินค้า A238
4.00 บาท
  • สั่งซื้อ
รหัสสินค้า A014
100.00 บาท
  • สั่งซื้อ
รหัสสินค้า A244
45.00 บาท
  • สั่งซื้อ
Go to Top
พูดคุย-สอบถาม คลิก