lnwshop logo
  • ตอบกระทู้
  • ตั้งกระทู้ใหม่
QUOTE 

มีปัญหาการต่อ wiznet 5100 กับ switching hub ครับ

ภูริทัต
ภูริทัต (Guest)
IP: 203.150.112.x
2 ปีที่ผ่านมา

ปรกติเชื่อมต่อ โดยใช้สาย lan ต่อระหว่าง pc กับ wiznet5100  โดยตรง ก็ใช้งานได้ปรกติดีทุกอย่าง
แต่พอต่อผ่าน switching hub แล้ว pc มองไม่เห็น wiznet5100 เลย (hub ไม่เสียนะครับทดสอบแล้ว)

ลองเปลี่่ยนสาย lan ทั้ง ตรง ทั้งไขว้ ก็ไม่สำเร็๗

ใช้ hub ของ Dlink 10/100 แบบ 5พอร์ต(ตัวราคาถูก)
พอจะมีหนทางแก้ไขรึไม่ครับ .. ขอบคุณครับ

QUOTE 
ความคิดเห็นที่ #1
ภูริทัต
ภูริทัต (Guest)
IP: 203.150.112.x
2 ปีที่ผ่านมา

หาใน google เหมือนจะเจอคนทีมีปัญหาคล้ายๆกัน แต่อ่านๆแล้ว ก็ยังไม่ได้คำตอบ -*-
เอา link มาให้ดูครับเผื่อจะเข้าใจปัญหาได้ดีขึ้น(ผมอธิบายไม่เก่ง)
ฝากด้วยครับ ขอบคุณล่วงหน้าครับ Laughing
http://forums.parallax.com/discussion/128729/wiznet-w5100-code-does-not-work-with-some-switches

QUOTE 
ความคิดเห็นที่ #2
ภูรทัต
ภูรทัต (Guest)
IP: 203.150.112.x
2 ปีที่ผ่านมา

รบกวนท่านเจ้าของร้าน ช่วยทดสอบเจ้าตัว Ethernet Shield W5100 R3 Support MEGA R3/Support POE for Arduino (อีกตัวที่ร้านขายอยู่สี่ร้อยกว่าอะครับ)   ว่าต่อใช้งานผ่าน switching hub ได้รึเปล่า
หมดปัญญาแล้วครับสงสัยคงต้องหา ethernet shield รุ่นอื่นๆแทน Innocent

pc ==> w5100 ได้
pc ==> router ==> w5100 ได้
pc ==> ap ==> ap(client mode)==>w5100 ได้
pc ==> switching ==> w5100 ไม่ได้
pc ==> router ==> switching ==> w5100 ไม่ได้
pc ==> ap ==>ap(client mode) ==> switching ==> w5100 ไม่ได้

QUOTE 
ความคิดเห็นที่ #3
ภูริทัต
ภูริทัต (Guest)
IP: 203.150.112.x
2 ปีที่ผ่านมา

เพิ่มเติมครับ
ไปลองหา switching hub ยี่ห้ออื่นๆมาลองดูก็ยังไม่สำเร็จ ping ไม่เจอ destination host unreachable

แต่กับพวก router 4พอร์ท ยืมมาใช้แทน switch กับใช้ได้ ทุกยี่ห้อที่เอามาลองใช้ได้หมด ping เจอหมด

ส่วน hub แท้ๆ นี่หาไม่ได้ -*- สูญพันหมดแล้วมั๊งเลยไม่ได้ลองครับ

QUOTE 
ความคิดเห็นที่ #4
เจ้าของร้าน
เจ้าของร้าน
2 ปีที่ผ่านมา

ของผมต่อกับอุปกรณ์เท่าที่มี router tenda w309r+ , D-link , ZyXEL ได้ผลทำงานได้ปกติครับ

QUOTE 
ความคิดเห็นที่ #5
tape_ee
tape_ee (Guest)
IP: 110.77.217.x
1 ปีที่ผ่านมา

เจอปํญหาเดียวกันครับ

ผมมีอยู่ 6 ตัว แต่มี 2 ตัวที่สามารถต่อเชื่อม pc ==> switching ==> w5100 ได้

ส่วนอีก 4 ตัวไม่สามารถต่อได้ ไม่แน่ใจว่าปัญหาเกิดจากอะไร

ส่วนการเชื่อมต่อแบบ   pc ==> w5100  สามารถทำได้ทั้ง 6 ตัวเลยครับ

1
แสดงความคิดเห็นที่ 1-5 จากทั้งหมด 5 ความคิดเห็น
ข้อความ
ชื่อผู้โพส
ข้อมูลสำหรับการติดต่อกลับ (ไม่เปิดเผย เห็นเฉพาะเจ้าของร้าน)
อีเมล
เบอร์มือถือ
  • ตอบกระทู้

หมวดหมู่สินค้า

สมาชิก Arduino All

เข้าสู่ระบบด้วย
เข้าสู่ระบบ
สมัครสมาชิก

ยังไม่มีบัญชีเทพ สร้างบัญชีใหม่ ไม่เกิน 5 นาที
สมัครสมาชิก (ฟรี)

Arduino All ขายดี

รหัสสินค้า A015
270.00 บาท
  • สั่งซื้อ
รหัสสินค้า A233
5.00 บาท
  • สั่งซื้อ
รหัสสินค้า A115
10.00 บาท
  • สั่งซื้อ
รหัสสินค้า A097
4.00 บาท
  • สั่งซื้อ
รหัสสินค้า A238
4.00 บาท
  • สั่งซื้อ
รหัสสินค้า A474
7.00 บาท
สินค้าหมด
รหัสสินค้า A014
100.00 บาท
  • สั่งซื้อ
รหัสสินค้า A237
4.00 บาท
  • สั่งซื้อ
Go to Top