lnwshop logo
เข้าใจ 2 คอร์สนี้ รับประกันความรู้แน่น ทั้งระดับพื้นฐานและใช้งานจริง
ฟรี สำหรับชุมชน ArduinoAll ที่นี่เท่านั้น

  


ArduinoAll รับประกันคุณภาพทุกชิ้น วันจันทร์-ศุกร์แจ้งชำระสินค้าก่อน 14.00 จัดส่งทันทีวันนี้ค่ะ

กรุงเทพ /ภาคกลาง ได้พรุ่งนี้


*** สินค้าทุกชิ้น ถ้าสามารถทำรายการสั่งซื้อได้ แสดงว่ามีครบทุกรายการค่ะ *** 

  • ตอบกระทู้
  • ตั้งกระทู้ใหม่
QUOTE 

ปัญหาไฟ บอร์ด arduino mega 2560

ศุภณัฐ

คือผมบอร์ดต่อกับเซอโว 3 ตัวครับ พอผมต่อไฟจากแบตลิปโพ เข้ากับบอร์ด ไฟมันติดแต่เซอโวไม่ทำงานครับ แต่ถ้าต่อเป็น USB เซอโวดันทำงานปกติ ตอนแรกผมนึกว่าแบตมันอ่อนผมเลย ลองรันโค๊ดนี้ลงอีกบอร์ดรุ่นเดียวกันแล้วต่อไฟจากแบต แต่มันก็ทำงานปกติ แสดงว่าไฟในบอร์ดผมมีปัญหารึป่าวครับ

QUOTE 
ความคิดเห็นที่ #1
เจ้าของร้าน

ไฟที่จ่ายให้บอร์ดและ servo อาจจะไม่พอ ลองจ่ายไฟแยกให้ servo 

ถ้าภาคจ่ายไฟมีปัญหา จะจ่ายไฟไม่ได้ 5 โวลต์และ 3.3 โวลต์ ให้วัดไฟเช็คดูได้ครับซึ่งจะมีปัญหาทำให้อัพโหลดโปรแกรมหรือต่ออุปกรณ์อื่นไม่ได้

ถ้าวัดไฟไม่ได้ 3.3 และ 5 โวลต์ ต้องการให้ที่ร้านเช็คให้ ส่งมาให้เช็คได้ครับ

1
แสดงความคิดเห็นที่ 1-1 จากทั้งหมด 1 ความคิดเห็น
ข้อความ
ชื่อผู้โพส
ข้อมูลสำหรับการติดต่อกลับ (ไม่เปิดเผย เห็นเฉพาะเจ้าของร้าน)
อีเมล
เบอร์มือถือ
  • ตอบกระทู้

หมวดหมู่สินค้า

สมาชิก Arduino All

เข้าสู่ระบบด้วย
เข้าสู่ระบบ
สมัครสมาชิก

ยังไม่มีบัญชีเทพ สร้างบัญชีใหม่ ไม่เกิน 5 นาที
สมัครสมาชิก (ฟรี)

Arduino All ขายดี

รหัสสินค้า A233
5.00 บาท
  • สั่งซื้อ
รหัสสินค้า A115
10.00 บาท
  • สั่งซื้อ
รหัสสินค้า A097
4.00 บาท
  • สั่งซื้อ
รหัสสินค้า A474
7.00 บาท
  • สั่งซื้อ
รหัสสินค้า A238
4.00 บาท
  • สั่งซื้อ
รหัสสินค้า A014
100.00 บาท
  • สั่งซื้อ
รหัสสินค้า A237
4.00 บาท
  • สั่งซื้อ
Go to Top
พูดคุย-สอบถาม คลิก